<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/franklin-advocate.etypegoogle4.com/files/favicons/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/franklin-advocate.etypegoogle4.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/franklin-advocate.etypegoogle4.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/franklin-advocate.etypegoogle4.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<meta name="theme-color" content="#ffffff" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="apple-touch-icon" sizes="180x180" href="/sites/franklin-advocate.etypegoogle4.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="Franklin High and Middle School bands participated in the Centex Honor Band Auditions. They competed against other small schools around the area for a spot in one of the bands." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.franklin-advocate.com/news/fisd-bands-shine-through-and-through" />
<link rel="shortlink" href="https://www.franklin-advocate.com/node/195970" />
<meta property="og:site_name" content="The Franklin Advocate" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.franklin-advocate.com/news/fisd-bands-shine-through-and-through" />
<meta property="og:title" content="FISD Bands shine through and through" />
<meta property="og:description" content="Franklin High and Middle School bands participated in the Centex Honor Band Auditions. They competed against other small schools around the area for a spot in one of the bands." />
<meta property="og:updated_time" content="2020-01-31T05:07:01-06:00" />
<meta property="article:published_time" content="2020-01-31T05:00:00-06:00" />
<meta property="article:modified_time" content="2020-01-31T05:07:01-06:00" />
    <title>FISD Bands shine through and through | The Franklin Advocate</title>
  <link type="text/css" rel="stylesheet" href="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/css/css_0GmTL6HHlk1IMbUNAQqtx5Mu79hhIH4FBiAaFAplWeA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/css/css_qPgvlbtOUzGAO_6JWFwGW4sHU1PblWJ82jJlsIHW5n4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/css/css_miIYKphvDoIf6BuQxbKKDcPX19EElhkBdrPyL4AqO2k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.franklin-advocate.com/sites/all/themes/cni/css/menu_break_767.css?q548zy" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/franklin-advocate.etypegoogle4.com/local.css?q548zy" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #000000 !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/js/js_lS0S3Yo2imPxv8NSYejuui74lv4s_jI6PjqaAYEX4yo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/js/js_AX5JnjmGTua8nYz-QMEXDVTJk-r2oZQUmMNRLpFbL9g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-54966032-1", {"cookieDomain":".franklin-advocate.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/js/js_lOhJyJP_X6iijCTdllrQVSFOEQMYWSl7R_lzo8vFyBg.js"></script>
<script type="text/javascript" src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/js/js_3vdV5FC_uB-RMT86eGm2JiobkoBRQQ3tQrUItd5wXNw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"uf3nkS9TjOrUp9h2nNIBljSvB57VvOlqa6OReTDrKn0","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.3\/jquery.min.js":1,"0":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"2":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/franklin-advocate.etypegoogle4.com\/local.css":1,"0":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/news\/fisd-bands-shine-through-and-through":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-195970 node-type-article franklin-advocate sidebars-split news fisd-bands-shine-through-and-through">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="http://archives.etypeservices.com/CDN/CopyrightPolicy.pdf" title=""><span>Copyright Policy</span></a></li>
<li class="leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/fisd-bands-shine-through-and-through" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-tficpzgQw7yx5vK8NVUl35YS1Mi0hki7nDy6dku6iGE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/franklinadvocate"></a></li></ul>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/225954741552846.q1qoyuzzeckupc3iklvw_height640.png"
                                    alt="The Franklin Advocate Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-7 sf-parent-items-0 sf-single-items-7"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-2170-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2339-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/columns-opinions" title="Columns &amp; Opinions" class="sf-depth-1"><span>Columns &amp; Opinions</span></a></li><li id="menu-2423-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1"><span>Lifestyle</span></a></li><li id="menu-2424-1" class="last odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-41"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>
<p class="rtecenter">&nbsp;</p>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-195970" class="node node-article node-promoted last clearfix" about="/news/fisd-bands-shine-through-and-through" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/styles/large/public/074b36e6be_Pc0010400.jpg?itok=uAOtKS-o"><img typeof="foaf:Image" src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/styles/large/public/074b36e6be_Pc0010400.jpg?itok=uAOtKS-o" width="618" height="355" alt="FISD Bands shine through and through" /><blockquote class="image-field-caption">
  <p>F ranklin B and | F ranklin A dvocate</p>
<p>            Franklin High School Symphonic and Concert Bands: Canton Perkins, Sam Liner, Andy Liner, Kailey Gassen, Jensen Pils, Ryan McCarver,Karlize Brown, Landon Samford, Amy Burgess, Aron Guajardo-Torres, Jessica Ray, Clayton Currie, Keegan Wilson, Phillip Gill, Caitlyn Martin, Rose Amos, Arriana Rojas, Kaitlynn O’Quinn, Jennah Miller, and Alexis Wetzler</p>
</blockquote>
</div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/styles/large/public/5cd183c679_Pc0010600.jpg?itok=dm0QjFPA"><img typeof="foaf:Image" src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/styles/large/public/5cd183c679_Pc0010600.jpg?itok=dm0QjFPA" width="618" height="412" alt="FISD Bands shine through and through" /><blockquote class="image-field-caption">
  <p>F ranklin B and | F ranklin A dvocate</p>
<p>            Franklin Middle School Symphonic and Concert Bands: Blayne Tepera, Peyton Colley, Colton Lankart, Danny Desselle, Nate Frank, Matthew Hall, Jennifer Soto-Contreras, Cindy Le, Austin Corn, Thomas Watson, Diego Benavidas, Halee Lopez, Erick Lopez, Jackie Valladares Contreras, Darian Firth, Eli Green, and Jaycee Lindeman</p>
</blockquote>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">FISD Bands shine through and through</h1>
      
      <span property="dc:title" content="FISD Bands shine through and through" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2020-01-31T05:00:00-06:00" datatype="xsd:dateTime">Fri, 01/31/2020 - 5:00am</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Margaret Salvaggio</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Franklin High and Middle School bands participated in the Centex Honor Band Auditions. They competed against other small schools around the area for a spot in one of the bands. They had the best results in many years with 20 High School students and 17 Middle School students making the band.</p>
<p>Results of both ATSSB Region and Centex Honor Bands.</p>
<p>ATSSB Region</p>
<p> </p>
<p> </p>
<p>To read more please log in or subscribe to the digital edition <a href="http://etypeservices.com/Franklin%20AdvocateID516/">http://etypeservices.com/Franklin%20AdvocateID516/</a></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-465"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-465', 465, 1);
  </script>
    <div class="simpleads-465"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-419"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-419', 419, 2);
  </script>
    <div class="simpleads-419"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-43"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<div style="margin: -40px 0 -30px -21px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=59285" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;margin: -20px 0 0 0;position: relative;display: block;z-index: 1;text-indent: -9999em" href="http://www.willyweather.com/tx/robertson-county/franklin.html">Today's weather in Franklin</a></div>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Franklin%20AdvocateID516/"><img src="https://etypeservices.com/LandingPageImages/Franklin%20Advocate/currentpg1.jpg" alt="The Franklin Advocate e-Edition" /></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Franklin%20AdvocateID516/">Click here to read The Franklin Advocate</a></h4>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-464"
     class="block block-simpleads">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="https://etypeservices.com/Franklin%20AdvocateID516/" class="block-title-link"><span>Special Sections</span></a></span></h3>
            
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-464', 464, 3);
  </script>
    <div class="simpleads-464"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 9);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
                              <div class="region region-sidebar-second">
    <div id="block-simpleads-ad-groups-422"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-422', 422, 1);
  </script>
    <div class="simpleads-422"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/franklinadvocate" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
<div id="block-block-44"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<div style="margin: -40px 0 -30px -21px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-417"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-417', 417, 1);
  </script>
    <div class="simpleads-417"></div>

    
</div>
        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Franklin Advocate</span></h3>
            
        <div class="content">
          <div>
<p>120 W. Third St.<br />
Hearne, TX 77859<br />
(979) 279-3411</p>
</div>
<p> </p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/columns-opinions" title="Columns &amp; Opinions"><span>Columns &amp; Opinions</span></a></li>
<li class="leaf menu-mlid-2423"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="last leaf menu-mlid-2424"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/franklinadvocate">Like us on Facebook</a></div>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-38"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">Franklin Advocate Copyright &copy; 2020</p>
        </div>

    </div>
</div>
<div id="block-block-39"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_168151" type="text/javascript" src="//bcg.coupons.com/?scriptId=168151&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.franklin-advocate.com/sites/franklin-advocate.etypegoogle4.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
